ES is not starting after upgrading it to 7.9.2

Elasticsearch is not starting after updating it to 7.9.2. It throws below error.
OS-CentOS7

Exception in thread "main" java.lang.RuntimeException: starting java failed with [1]
output:

error:
Unrecognized VM option 'UseConcMarkSweepGC'
Error: Could not create the Java Virtual Machine.
Error: A fatal exception has occurred. Program will exit.
at org.elasticsearch.tools.launchers.JvmErgonomics.flagsFinal(JvmErgonomics.java:126)
at org.elasticsearch.tools.launchers.JvmErgonomics.finalJvmOptions(JvmErgonomics.java:88)
at org.elasticsearch.tools.launchers.JvmErgonomics.choose(JvmErgonomics.java:59)
at org.elasticsearch.tools.launchers.JvmOptionsParser.jvmOptions(JvmOptionsParser.java:137)
at org.elasticsearch.tools.launchers.JvmOptionsParser.main(JvmOptionsParser.java:95)

I tried the reinstallation but it didn't work. Please help.

What is the /etc/logstash/jvm.options ?

Lostash is running the problem is with Elasticsearch

It seems like you are running with an old jvm.options file rather than the one that comes with the new version.

Can you please suggest the method for me to update the jvm.options file?

Sorry for typo:
/etc/elasticsearch/jvm.options

Please use the newest jvm.options if you have jvm.options.rpmnew

Contents from my configs related to the error.

Xms represents the initial size of total heap space

Xmx represents the maximum size of total heap space

-Xms8g
-Xmx8g

################################################################

Expert settings

################################################################

All settings below this section are considered

expert settings. Don't tamper with them unless

you understand what you are doing

################################################################

GC configuration

-XX:+UseConcMarkSweepGC
-XX:CMSInitiatingOccupancyFraction=75
-XX:+UseCMSInitiatingOccupancyOnly

G1GC Configuration

NOTE: G1GC is only supported on JDK version 10 or later.

To use G1GC uncomment the lines below.

#10-:-XX:-UseConcMarkSweepGC
#10-:-XX:-UseCMSInitiatingOccupancyOnly
#10-:-XX:+UseG1GC
#10-:-XX:InitiatingHeapOccupancyPercent=75

DNS cache policy

cache ttl in seconds for positive DNS lookups noting that this overrides the

JDK security property networkaddress.cache.ttl; set to -1 to cache forever

-Des.networkaddress.cache.ttl=60

cache ttl in seconds for negative DNS lookups noting that this overrides the

JDK security property networkaddress.cache.negative ttl; set to -1 to cache

forever

-Des.networkaddress.cache.negative.ttl=10

Oh Let me try ...

It worked. Thanks.