Filebeat input setting has no effect on input

As a test, i set a single logfile as a inputpath like in the example yml. But in kibana, i get everything from /var/log/* . What did i configure wrong or haven't configured yet?

input setting in filebeat.yml:
#=========================== Filebeat inputs =============================


# Each - is an input. Most options can be set at the input level, so
# you can use different inputs for various configurations.
# Below are the input specific configurations.

- type: log

  # Change to true to enable this input configuration.
  # enabled: true

  # Paths that should be crawled and fetched. Glob based paths.
    - /var/log/folder/folder/example.log

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.