[fixed] Error when accessing the webinterface [4.6]


(Tim Jentz) #1

Hi guys,

I was plotting some diagrams on monday with kibana 4.6. Today I was starting up my pc again and got the following error:

TypeError: ytPlayer is undefined (http://localhost:5601/app/kibana#/discover?_g=(refreshInterval:(display:Off,pause:!f,value:0),time:(from:now-15m,mode:quick,to:now))&_a=(columns:!(_source),index:%27mod-%27,interval:auto,query:(query_string:(analyze_wildcard:!t,query:%27%27)),sort:!(%27@timestamp%27,desc)):9)

Version: 4.6.0
Build: 10137

Error: TypeError: ytPlayer is undefined (http://localhost:5601/app/kibana#/discover?_g=(refreshInterval:(display:Off,pause:!f,value:0),time:(from:now-15m,mode:quick,to:now))&_a=(columns:!(_source),index:%27mod-%27,interval:auto,query:(query_string:(analyze_wildcard:!t,query:%27%27)),sort:!(%27@timestamp%27,desc)):9)
WEBPACK_AMD_DEFINE_RESULT</window.onerror@http://localhost:5601/bundles/commons.bundle.js?v=10137:64648:25

Only installed mod so far is timelion. Everything is running on localhost. I use firefox and everything works when I use the private surfing modus. I already tried the clear session button and even whiped my complete browser cache but everytime I visit kibana on localhost in standard browsing I get this message.

Does anyone have an Idea why kibana is failing all of the sudden?

edit
Found the problem. It was actually related to a firefox addon I installed. Youtube Replay which, if turned on, causes kibana fail to load in the browser. The addon isn't actually loaded when I start private browsing, so thats why kibana still worked there.


(CJ Cenizal) #2

Ahh, I see. Thanks for updating your post with your solution!

CJ


(system) #3