How to disable automatic creating monitoring file

Hi Team,

I have an issue when i start the Elasticsearch its automatically created the (dot) monitoring file daily .. This issue is come from last month . i dont know how this index is created and i am not enable anything in cluster settings.

I like to stop this es (dot) .monitoring file only.
Its not create for (dot) .monitoring file in kibana.

Elasticsearch version : 5.5.2
Kibana version : 5.5.3

please let me know if have any solutions.

Thanks and regards,

It sounds like a similar question as How to disable the autocreation .monitoring file in Elasticsearch Is it?

@dadoonet Thanks its similar like this the above link.

But i don't know what is the root cause for this? it is came suddenly that is the problem for me. It is very distracting each day its created automatically.

How to disable dot monitoring file without installing x-pack.

please let me know is there any solutions.

You can disable monitoring by following the instructions I linked to in the other thread but I'm unsure if it disables completely the monitoring indices for Kibana.

@dadoonet tell me your linked thread i will try it let me check its worked or not for me .. Thanks !

See How to disable the autocreation .monitoring index in Elasticsearch

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.