How to disable geoip usage in 7.14.0

Looking at the issue looks like

7.14.1,
7.15.0,
8.0

1 Like

@Alex_Batt @AndrewMcQuerry @Janson_Fanta @localhorst @Przemko_Robakowski

I just tested with 7.14.1 looks good to me know, I am seeing the expected behaviors, I tried several different scenarios enabled true, false etc and all looked good to me.

I used the elasticsearch.yml setting
ingest.geoip.downloader.enabled: false