How to disable multicast zen discovery in elasticsearch 5


#1

Hi,

I am trying to setup 3 master eligible nodes and the setting discovery.zen.ping.multicast.enabled: false no more exists in elasticsearch 5. In elasticsearch 2.3, it was working fine. How can I do it in elasticsearch 5?

Thank you.


(Mark Walkom) #2

You don't need to worry about it, the default is unicast.
https://www.elastic.co/guide/en/elasticsearch/reference/current/modules-discovery-zen.html


(David Pilato) #3

In fact the setting you defined in 2.x was silently ignored as multicast was only available as a plugin.
5.0 rejects now unknown settings.


(system) #4