How to enable system.process.cpu.total.norm.pct?


(Wanderer) #1

Version 6.2.2

I've looked through the docs but can't seem to find how to enable this. We'd like to use this since processes in the dashboard are showing currently at several hundred percent utilization.

Update: I've gone into the visualization - Top Processes By CPU [Metricbeat System] and saw that I can select the .norm.pct field and it looks like the graph shows the correct percentages now. So is it that easy in 6.2.2?


(Jaime Soriano) #2

You can select how cpu metrics are reported with the cpu.metrics option, it defaults to report them as percentages. See more about this in the cpu metricset documentation.


(system) #3

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.