I'm creating my first dashboard to report on resource utilization of some VM's. One of the VMs has multiple cores, and is reporting percentages > 100%. According to the documentation I can use the normalized, but it is not present in my metricbeat index?

I have installed the version 7.3.1 of the Metirbeat. Do I need to make any changes to the metricbeat system model config file?

Hi @Ron.Janssen! Thanks for posting here. For normalized percentage metric, there is a configuration that needs to be enabled: cpu.metrics: ["normalized_percentages"]
Please see for more details.

1 Like

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.