I am having this pipeline problem while integrating Wazuh with ELK


What can I do ?

Set authorization, something is not OK.

After resolving the issue ,I am having this

You are using the template which is not supported on datastreams.

Also SSL_verification_mode is recommended as full, however maybe there is a reason why is disabled.

Other than that, don't see any other error.