Increasing csv.maxSizeBytes beyond 52428800

As the topic title says. Is there any feasible way? Documentation warns about increasing it past the default of 10Mb (I've been using 50Mb successfully) but it actually limits me to 50Mb when I try to increase it past this limit in ECE (as in, it refuses to update the setting and says that's the upper limit).

It might create problems in the proxies used in ECE so I guess that's why the limit is set to that in ECE. You might get more luck in the ECE forums as Kibana doesn't really limit it. I just set it locally to 53428800 and it started with no problems.

1 Like

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.