Index.cache.filter.size Not working?

Hi Everyone,

I'm trying to increase to size of the index filter size by doing something
like that;

curl -XPOST http://localhost:9200/index/_settings - d
'{"index":{"cache.filter.size":"4gb"}}'

But it doesn't seems to work, since the filter cache size grow up to 3gb
and then it starts evicting cached filter.

Do I need to do something more or is it a bug ?

Thanks

--

I think only PUT is support for update indices settings:
http://www.elasticsearch.org/guide/reference/api/admin-indices-update-settings.html

Martijn

On 27 December 2012 20:48, Jérôme Gagnon jerome.gagnon.1@gmail.com wrote:

cache.filter.size

--
Met vriendelijke groet,

Martijn van Groningen

--