Index not creating


(Bala) #1

I have started ES and trying to fetch indices on kibana-4 but getting error while fire command on powershell
command:

Output:
2016/07/08 05:12:35.119557 client.go:302: DBG Ping request failed with: Head http://search-hmetest-tfy67zzlrfp7behwmnc2
vlgjxi.eu-west-1.es.amazonaws.com:9200: dial tcp 52.17.142.15:9200: connectex: A connection attempt failed because the c
onnected party did not properly respond after a period of time, or established connection failed because connected host
has failed to respond.

and on kiban setting panel show
Unable to fetch mapping. Do you have indices matching the pattern?



(Magnus Bäck) #2

Topbeat isn't able to connect to Elasticsearch. That's a network connectivity issue that we can't really help you with.


(Bala) #3

I really appreciate magnusbeack for you quick reply but when i am trying it on AWS server it happens same and ES Service and AWS EC2 in same VPC also access policy set to allow all .

should i get assistance from AWS or is there any configuration mistake.


(Magnus Bäck) #4

If the computer that Topbeat runs on can't connect to port 9200 on your ES server then it's a network problem that has nothing to do with Topbeat. I don't know your network topology so I have no idea who you should talk to. It could be a local firewall, an AWS setting, or something in between. Good luck.


(Steffen Siering) #5

have you tried to ping, telnet and curl with into elasticsearch host?


(Bala) #6

Yes issue resolve after apply 443 port to host because AWS ES only access through the https port


(system) #7

This topic was automatically closed after 21 days. New replies are no longer allowed.