Index total_fields > limit

Hello ElasticTeam,

we have an issue with the total_fields limit, which is defaulted to 1000 and we have increased it to more than 1000,

problem is it gets changed back to 1000 after a few days and it is not preserved with the new value.

For example, if I set it to 2000, it will revert back to 1000 for some reason, may I know how to make this permanent?

I have set >1000 in the cluster level and on the index level, but not sure why this is happening, please explain.

I am using ES5.6 at this moment. (sorry for this old version)

Thank you

Hi All

this has been fixed and please ignore it.

we had system settings and we can change them from our config.
and default was 1000 and it was refreshed every time index refresh happens.

thank you

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.