I'm using version 1.7, and I noticed that these settings are named differently in the docs. Can someone confirm that this inconsistency is how the settings are actually named?
It's not inconsistent, they are different settings for different things.
I was just making sure, because they are settings for analogous thing (each controls the size of some cache) so it's possible someone made a mistake in the documentation. Thanks for clarifying!