Difference in settings btwn docs online and webinar

At
http://www.elasticsearch.org/guide/reference/index-modules/fielddata/

The setting for specifying the size of fielddata cache is said to be:
index.fielddata.cache.size

However, In the webinar a different name for this setting is shown:
indices.fielddata.cache.size

The naming of first setting (online docs) "index.xxx" seems to indicate you
can set this for each index individually, the one in the webinar
"indices.xxx" seems to be for the entire node, which is also mentioned in
the slides.

I haven't played around with it yet, but I'm wondering which one is
correct. Also from the online docs it's not clear where to put this
setting. Maybe it is possible to link such settings to a page listing all
the settings and explaining how to set them?

Jaap

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

The same question from me (+1)...

Jaap, have you found what is correct and how to set this property?

W dniu poniedziałek, 6 maja 2013 21:28:32 UTC+2 użytkownik Jaap Taal
napisał:

At
http://www.elasticsearch.org/guide/reference/index-modules/fielddata/

The setting for specifying the size of fielddata cache is said to be:
index.fielddata.cache.size

However, In the webinar a different name for this setting is shown:
indices.fielddata.cache.size

The naming of first setting (online docs) "index.xxx" seems to indicate
you can set this for each index individually, the one in the webinar
"indices.xxx" seems to be for the entire node, which is also mentioned in
the slides.

I haven't played around with it yet, but I'm wondering which one is
correct. Also from the online docs it's not clear where to put this
setting. Maybe it is possible to link such settings to a page listing all
the settings and explaining how to set them?

Jaap

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.