Input / Index configuration for log browsing. Differences due to disabled xpack?

sorry for the absolute noob question.

Edit: just found the solution myself. Please ignore it, nothing interesting to see here anymore... :wink:

I am looking for a solution to brows all my codes (running in some Docker containers) logs in a single place. Hence, I followed easy starter HOWTO for ELK to have a minimal docker-compose setup. It utilises a Python logger to send the data directly over tcp/ip to elasticsearch without using Beats.

Trying to setup following fields host, process, thread, logger name, log.level in my logs view I found this manual page. I can't find this mentioned settings, especially the mentioned buttons. Is this because of I have disabled xpack? in my elasticsearch.yml config file?

xpack.license.self_generated.type: basic true
xpack.monitoring.collection.enabled: true

Thanks for your input.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.