Install logstatsh plugin


(herzel sapago) #1

Hi There.
thanks in advance for your help.
trying to install logstatsh plugin (any one)
saying to me:

[elasticsearch@elklnx01 logstash-6.3.0]$ bin/logstash-plugin install logstash-input-jms
Validating logstash-input-jms
Plugin logstash-input-jms does not exist
ERROR: Installation aborted, verification failed for logstash-input-jms

no mater what is the plugin.
the machine is all open to the internet.
when trying to do wget from the url of the logstash plugin it success.

do not know how to solve the problem.
can you please help me?


(Mohamed Yosry) #3

Check your firewall also try
./logstash-plugin install logstash-input-jms --no-verify


(herzel sapago) #4

Mohamed Thanks.

Tried also with --no-verify the same result.
also went to the firewall person he told me nothing is getting blocked.
He also told me nothing is happening at all from this server.
can you advice how to download and transfer locally?


(Mohamed Yosry) #5

Hi Herzel

Are sure that it is not installed , Please run the below CMD
./logstash-plugin list and share the result


(herzel sapago) #6

Hi
Please find attached:

[elasticsearch@elklnx01 bin]$ ./logstash-plugin list
ERROR: No plugins found
[elasticsearch@elklnx01 bin]$


(system) #7

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.