Is that possible use kibana6.0 with es5.3


(whoami) #1

is that possible use kibana6 with es5.3?


(Christian Dahlqvist) #2

No. It requires Elasticsearch 6.0.


(whoami) #3

I mean make some hack with kibana6, is that possible?


(Christian Dahlqvist) #4

Kibana is open-source so I guess it technically is possible. I however suspect it would be a lot of work - considerably more than actually upgrading to 6.0 once it is GA.


(whoami) #5

what a pity


(system) #6

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.