Can any kibana version greater than 6.5 be used to connect to elasticsearch 6.5?

Can any kibana version greater than 6.5 (e.g. 6.7, 6.8 or 7.x) be used to connect to elasticsearch 6.5?
My understanding is that they should be compatible (same version with elasticsearch). Is it true?

Thank you in advance

It might work but it's not supported. You should always use the same version.

1 Like