Kibana version for ElasticSearch 1.7.5


#1

What kibana Version compatible with ElasticSearch 1.7.5 ?

Thanks


(Nicolás Bevacqua) #2

You can use Kibana 3.1.x-4.1.x for any ES version in the 1.7.x range.

In the future, you can look up Kibana version compatibility tables here, on our website.

Source:


Kibana is not working
#3

Thanks !


(system) #4