Issues fetching Logstash data to index in Kibana

I am having an issue getting my Logstash index to show up in Kibana. I have worked out all of the issues in my Logstash config and still nothing is showing up. I ran this command to start Logstash

logstash agent -f C:\ELK\Logstash\bin\logstash.conf -l C:\ELK\Logstash\logs.txt

It created the log with 1 entry only

{:timestamp=>"2016-06-17T08:59:09.933000-0500", :message=>"Pipeline main started"}

My console shows this

io/console not supported; tty will not be manipulated
Sending logstash logs to C:\ELK\Logstash\logs.txt.

Everything seems to be it seems nothing is being indexed. My logstash config is pointing to a folder with several web logs. The web logs have a date as the extension (don't know if that matters)

Providing your config and what version you are on would be helpful :slight_smile:

Here is the config. This is Logstash 2.3.2

input {
file {
path => "C:\Docs*"
start_position => "beginning"

filter {
grok {
match => ["message", "%{DATE:date} %{TIME:time} %{IP:client} %{WORD:method} %{URIPATH:URI} %{NUMBER:status} %{NUMBER:bytes} %{NUMBER:time_taken} %{NOTSPACE:refererr} %{QS:user_agent} %{GREEDYDATA:cookie}"]

output {
stdout {codec => rubydebug}
elasticsearch {
hosts => ["localhost:9200"]


Let me know if anything else is required.