Kiaban source complie error


(Mojtaba Motamed) #1

i run yarn kbn bootstrap
all package is intalled but have this error


(Chris Davies) #2

Hi Mojtaba,

It looks like a yarn / Windows issue. What version of Kibana are you trying to build, and what version of Yarn are you running?

I know some people have had problems w/ various Yarn installations. I'd recommend installing Yarn 1.6 like so:

npm install -g yarn@1.6.0

And then re-try your yarn kbn bootstrap

Good luck!


(Mojtaba Motamed) #3

i use yarn 1.6 but has this error
i download this code


(system) #4

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.