Kibana 8.x Controls search don't find items

I was using ELK stack 7.x but i had issues with input controls. (For example case sensitivity or Data might be incomplete pop up)
I saw that in ELK Stack 8.x, problems was solved.

So I upgrade my stack to 8.5
But now, I have the same problem as I saw in that issue Error controls with find · Issue #143919 · elastic/kibana · GitHub

Let me explain my problem
when I want to select in donnee_nom.keyword for example "version.Tactileo30.LogicielMineo"
image
At the beginning, we can see "version.Tactileo30...."
image
But when I keep typing kibana controls don't find any result.

image
As you see here with the older input controls we can select it.

I run ELK stack with a huge database.

Does anyone know how to fix it?

Clara

I can confirm the same problem!

Furthermore I noticed this behaviour of the new filter-controls: with increasing data the number of selections within the control decrease. The opposite should be the case.

For example: after reducing the data to load by reducing the time range, more selections will be available at the control.

No errors or timeouts occur.

Yes but, I need this amount of data, And it was working correctly before. (With the older input controls).

Exactly what I need too! Anyone knows if this is a known bug and has already been reported? The "obsolte" filter controls work but not the new ones.

1 Like