Kibana Index not working after update

Hello,
A version update was made for the stack. After the update, there is a problem with the Kibana index. Before the update there was a Kibana version 7.10.2 (OpenDistro 1.13). Has been updated to version 7.13.4.

{"type":"log","@timestamp":"2022-10-17T14:01:38+00:00","tags":["fatal","root"],"pid":952,"message":"Error: Unable to complete saved object migrations for the [.kibana] index. Please check the health of your Elasticsearch cluster and try again. Error: [illegal_argument_exception]: can't merge a non object mapping [alert.params] with an object mapping\n    at migrationStateActionMachine (/usr/share/kibana/src/core/server/saved_objects/migrationsv2/migrations_state_action_machine.js:156:13)\n    at processTicksAndRejections (internal/process/task_queues.js:95:5)\n    at async Promise.all (index 0)\n    at SavedObjectsService.start (/usr/share/kibana/src/core/server/saved_objects/saved_objects_service.js:163:7)\n    at Server.start (/usr/share/kibana/src/core/server/server.js:275:31)\n    at Root.start (/usr/share/kibana/src/core/server/root/index.js:55:14)\n    at bootstrap (/usr/share/kibana/src/core/server/bootstrap.js:98:5)\n    at Command.<anonymous> (/usr/share/kibana/src/cli/serve/serve.js:224:5)"}

If you create a new index and specify it as active in the kibana.yaml file, then everything works. But why doesn't the automatically standard index work?
Comparing the mappings of two indexes, then the "alert.params" has changes from "params" : { "type" : "object", "enabled" : false to "params" : { "type" : "flattened", "ignore_above" : 4096

Maybe someone already solved this problem?

OpenSearch/OpenDistro are AWS run products and differ from the original Elasticsearch and Kibana products that Elastic builds and maintains. You may need to contact them directly for further assistance.

(This is an automated response from your friendly Elastic bot. Please report this post if you have any suggestions or concerns :elasticheart: )