Kibana not accessible in browser after allowing port in firewall-cmd

Hello, i have installed kibana in remote host from ssh. I tried curl from the host and it succeed. I tried to access it from browser, but it said ERR_CONNECTION_TIMED_OUT.

here is my firewalld

# firewall-cmd --list-ports
5601/tcp 8080/tcp

my server setting in kibana.yml ""
server.port: 5601

curl from ssh in remote host:

TL;DR: connected /success

here is my netstat -tulpn

TL;DR: port open is 5601 on tcp, not accessible. port 8080 on tcp6 is accessible

browser result:

Image transcript:

This site can't be reached. took too long to respond.
* Checking the connection
* Checking the proxy and the firewall
* Running windows network diagnostics

Reload                                        Details

I have another service that runs at port 8080 and i can access it from my browser

Please don't post pictures of text, logs or code. They are difficult to read, impossible to search and replicate (if it's code), and some people may not be even able to see them :slight_smile:

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.