Kibana not started after activated xpack.security

After activated xpack.security in elastic.yml kibana crash
Logs:

{"type":"log","@timestamp":"2021-06-11T21:28:44+03:00","tags":["debug","plugins-discovery"],"pid":7360,"message":"Successfully discovered plugin \"consoleExtensions\" at \"C:\\ELK2\\kibana-7.13.1-windows-x86_64\\x-pack\\plugins\\console_extensions\""}
{"type":"log","@timestamp":"2021-06-11T21:28:44+03:00","tags":["debug","plugins-discovery"],"pid":7360,"message":"Successfully discovered plugin \"crossClusterReplication\" at \"C:\\ELK2\\kibana-7.13.1-windows-x86_64\\x-pack\\plugins\\cross_cluster_replication\""}
{"type":"log","@timestamp":"2021-06-11T21:28:44+03:00","tags":["debug","plugins-discovery"],"pid":7360,"message":"Successfully discovered plugin \"dashboardEnhanced\" at \"C:\\ELK2\\kibana-7.13.1-windows-x86_64\\x-pack\\plugins\\dashboard_enhanced\""}
{"type":"log","@timestamp":"2021-06-11T21:28:44+03:00","tags":["debug","plugins-discovery"],"pid":7360,"message":"Successfully discovered plugin \"dataEnhanced\" at \"C:\\ELK2\\kibana-7.13.1-windows-x86_64\\x-pack\\plugins\\data_enhanced\""}
{"type":"log","@timestamp":"2021-06-11T21:29:13+03:00","tags":["debug","config"],"pid":11852,"message":"Marking config path as handled: path"}
{"type":"log","@timestamp":"2021-06-11T21:29:13+03:00","tags":["debug","config"],"pid":11852,"message":"Marking config path as handled: csp"}
{"type":"log","@timestamp":"2021-06-11T21:29:13+03:00","tags":["debug","config"],"pid":11852,"message":"Marking config path as handled: elasticsearch"}
{"type":"log","@timestamp":"2021-06-11T21:29:13+03:00","tags":["debug","config"],"pid":11852,"message":"Marking config path as handled: externalUrl"}
{"type":"log","@timestamp":"2021-06-11T21:29:13+03:00","tags":["debug","config"],"pid":11852,"message":"Marking config path as handled: logging"}
{"type":"log","@timestamp":"2021-06-11T21:29:13+03:00","tags":["debug","config"],"pid":11852,"message":"Marking config path as handled: server"}
{"type":"log","@timestamp":"2021-06-11T21:29:13+03:00","tags":["debug","config"],"pid":11852,"message":"Marking config path as handled: plugins"}
{"type":"log","@timestamp":"2021-06-11T21:29:13+03:00","tags":["debug","config"],"pid":11852,"message":"Marking config path as handled: kibana"}
{"type":"log","@timestamp":"2021-06-11T21:29:13+03:00","tags":["debug","config"],"pid":11852,"message":"Marking config path as handled: savedObjects"}
{"type":"log","@timestamp":"2021-06-11T21:29:13+03:00","tags":["debug","config"],"pid":11852,"message":"Marking config path as handled: migrations"}
{"type":"log","@timestamp":"2021-06-11T21:29:13+03:00","tags":["debug","config"],"pid":11852,"message":"Marking config path as handled: uiSettings"}
{"type":"log","@timestamp":"2021-06-11T21:29:13+03:00","tags":["debug","config"],"pid":11852,"message":"Marking config path as handled: ops"}
{"type":"log","@timestamp":"2021-06-11T21:29:13+03:00","tags":["debug","config"],"pid":11852,"message":"Marking config path as handled: status"}
{"type":"log","@timestamp":"2021-06-11T21:29:13+03:00","tags":["debug","config"],"pid":11852,"message":"Marking config path as handled: pid"}
{"type":"log","@timestamp":"2021-06-11T21:29:13+03:00","tags":["debug","config"],"pid":11852,"message":"Marking config path as handled: i18n"}
{"type":"log","@timestamp":"2021-06-11T21:29:13+03:00","tags":["debug","root"],"pid":11852,"message":"setting up root"}
{"type":"log","@timestamp":"2021-06-11T21:29:13+03:00","tags":["debug","server"],"pid":11852,"message":"setting up server"}
{"type":"log","@timestamp":"2021-06-11T21:29:13+03:00","tags":["debug","environment"],"pid":11852,"message":"Resuming persistent Kibana instance UUID: 36c4068f-1d7b-4d4a-a3e2-5bcd8a5016ce"}
{"type":"log","@timestamp":"2021-06-11T21:29:13+03:00","tags":["debug","plugins-discovery"],"pid":11852,"message":"Discovering plugins..."}

I added a user in the security settings: I created keys with a username and password
I did the following

xpack.security.enabled: true
in elastic.yml

[elastic@node1 ~]$ ./elasticsearch/bin/elasticsearch-setup-passwords interactive
Initiating the setup of passwords for reserved users elastic,apm_system,kibana,logstash_system,beats_system,remote_monitoring_user.
You will be prompted to enter passwords as the process progresses.
Please confirm that you would like to continue [y/N]y


Enter password for [elastic]:
Reenter password for [elastic]:
Enter password for [apm_system]:
Reenter password for [apm_system]:
Enter password for [kibana]:
Reenter password for [kibana]:
Enter password for [logstash_system]:
Reenter password for [logstash_system]:
Enter password for [beats_system]:
Reenter password for [beats_system]:
Enter password for [remote_monitoring_user]:
Reenter password for [remote_monitoring_user]:
Changed password for user [apm_system]
Changed password for user [kibana]
Changed password for user [logstash_system]
Changed password for user [beats_system]
Changed password for user [remote_monitoring_user]
Changed password for user [elastic]

[elastic@node1 ~]$ ./kibana/bin/kibana-keystore add elasticsearch.username
[elastic@node1 ~]$ ./kibana/bin/kibana-keystore add elasticsearch.password

After these actions everything broke, I want to configure the user to log in to the cab and then create roles, ELK I just installed

there isn't any error or crash in those kibana logs? Can you look for others?
This is a guide for minimal security: Set up minimal security for Elasticsearch | Elasticsearch Guide [7.13] | Elastic