Kibana: Visualization issue on Controls

Hi Team,
When is created the "options list" from controls, I selected the Multiselect and Dynamic option for the perticular field.

Everything is working fine from the outside, but when I use this control on the dashboard, we are missing the actual records in the dropdown (means only a few records are coming into dropdown)

And even though if I try writing into textbox of control, there also it is not coming up but the same data I can see in the index from discovery but no filter is working.

Help on this what can be done.

@Team any idea on this problem or any clue !!

Please help on this ..

I am having the same issue. I solved it by toggleing the Dynamic Option off and putting a high value in Size.
Problem is that it not dynamic anymore.

I am of the opinion that it worked correctly in verison 6 and that I only observe this issue since the update to 7.0

Hope that helps for the time being.

1 Like

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.