Lasticsearch is still initializing the Monitoring indices

What does this mean and how can I solve this problem?

I haven’t changed any of my config + this just happened very recently. Haven’t updated anything either. I installed elasticsearch from brew.

These are some of the error messages — it actually goes on for pages an I don’t know how much I should show you to help you solve this problem for me.

actually I believe that this might be relevant bits as this is the first error.

How can I get ES to ignore that files that may be missing

I think that it might be because I have had to stop / restart machine or something… not sure.

Don't post images. It's not readable, searchable...

alright. In the past when I post text on other help forums, people told me to post images instead…

Not here unless it was about a UI like Kibana.
Update your post please.

np. You can close this now. I actually couldn’t figure out what’s going on and I’ve removed xpack and that solved everything. I mean, I still have the bug but I can no longer grab the same error messages that I screenshotted above… so I will do that in the future. Thanks!

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.