Loading cluster information is taking too long. Try increasing the refresh interval


(Tim Dunphy) #1

Hello,

I keep seeing this message repeating in the kopf interface:

Loading cluster information is taking too long. Try increasing the refresh interval

I tried setting my refresh interval to 60s, then 120s:

index.refresh_interval: 120s

But still that message keeps repeating. I'm wondering if this message indicates a real problem that must be addressed, or if it's just a minor annoyance. In either case, is there a way to set this (and perhaps other settings) get rid of this message correctly?


Update refresh intervale in rolling index
(Tin Le) #2

@bluethundr The error message is from kopf plugin. The default refresh rate for kopf is pretty low, somewhere around 5s. If you are using a recent version of kopf (1.5.3), look in upper right corner of kopf screen for the gear (settings), click on it and you should see "refresh rate" settings.

You might need to widen your browser window to see this setting.


(Tim Dunphy) #3

@tinle Yep! That was it. Thanks for clearing up that confusion. :smile:


(system) #4