Logstash-codec-nmap install fails 5.2


#1

I;m trying to install the nmap codec for logstash however the install fails on the latest version (5.2) with the error
logstash-codec-nmap (>= 0) java depends on
logstash-core (< 3.0.0, >= 2.0.0) java

logstash-core (>= 0) java

Is there a fix for this?


(system) #2

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.