Logstash how to force to use particular jruby version?

I'm upgrading the logstash and encountered plugin load error when restart many times, I think this is caused by the jruby version so how can I force the logstash to use particular jruby version and is there any impact will occure?