Logstash-output-mongodb depends on older version


(sana) #1

hello, everytime i try to install the mongo output plugin, it always show this error: Plugin version conflict, aborting
ERROR: Installation Aborted, message: Bundler could not find compatible versions for gem "mongo":
In Gemfile:
logstash-output-mongodb (= 3.1.3) java depends on
mongo (~> 2.0.6) java
Could not find gem 'mongo (~> 2.0.6) java', which is required by gem 'logstash-output-mongodb (= 3.1.3) java', in any of the sources.
i tried to update the bundle but it keeps using the mongo 2.0.6.... what can i do please


(sana) #2

problem fixed when i uninstall and install logstash


(system) #3

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.