Max_files_open location


(Rsaeks) #1

I've spent some time searching through the forums (and Google - but many sources are 2+ years old and the paths have changed) to find the locations to set max_files_open for logstash since I'm hitting the 4095 maximum level and could use some guidance on the locations to set this. One post mentioned setting it

System via limits.conf
Logstash in init.d
input-files plugin
I've set it in the limits.conf file to:

logstash - nofile unlimited
But do not have a logstash file in the init.d directory and am unsure where in the inputs-files plugin to set the number.

I'm running Logstash on a CentOS 7 machine with version 6.2.3. Any help would be greatly appreciated!


(system) #2

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.