Missing nginx.access.geoip.location


(jeremy) #1

Hello the Elastic familly

I deployed a new server with nginx and I use Filebeat to send nginx logs the the elasticsearch cluster. I added the pluggin nginx and imported the dashboard. The probvlem I have is that there is no nginx.access.geoip.location fields.

I have nginx.access.geoip.location.lat and nginx.access.geoip.location.lon.

Have I missed something ?

Thanks,
Jérémy


(Christian Dahlqvist) #2

Have you run Filebeat with the setup flag so the appropriate index template is loaded?


(jeremy) #3

Hello,

Yes the setup flap in on.

So I updated my cluster to EK 5.3.2 and I now have the access.geoip.location field.

Now I have a new problem, the tile map is not displayed when using filebeat data...

I am working on it.

Jérémy


(system) #4

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.