Model bounds are not available

machine-learning

(olivier hodac) #1

Hello, Why model bounds is not available? I cannot figure out the reason and the documentation does not mention this case


(rich collier) #2

Hi!

Yes, model bounds are not enabled by default for multi-metric jobs since there is overhead associated with tracking the model boundaries in the index and it could be non-trivial on a job with a high cardinality field being the partition (split). If your cardinality is <100, for example, you might be alright. You have to add the following JSON to the job config (clone the job and go to the Edit JSON tab) just after the analysis_config section and paste the following:

  "model_plot_config" :{
    "enabled" : "true"
  },

(olivier hodac) #3

This solved my issue.

It would be great if there was an explanation in kibana (tooltip or whatever)

thank's Rich


(Mark Walkom) #4