Need supported version for elastic search -jdbc


(Ent 1) #1

Hai

I am using elastic search 2.4.1, i would like to know which version of elasticsearch-jdbc will support for this elastic search 2.4.1 or suggest me supported versions.


(Mark Walkom) #2

We'd suggest you use Logstash with the JDBC input.


(Ent 1) #3

I want to set up JDBC importer for Elasticsearch ..
existing i am using elastic search 2.4.1..

i want to know which version of jprante/elasticsearch-jdbc will support elastic search 2.4.1
export the data from oracle DB to elastic search

java version "1.7.0_85"
OpenJDK Runtime Environment (amzn-2.6.1.3.61.amzn1-x86_64 u85-b01)
OpenJDK 64-Bit Server VM (build 24.85-b03, mixed mode)


(Jörg Prante) #4

The current release JDBC importer 2.3.4.1 supports only ES 2.3.4, sorry.

Also Java 7 is no longer supported.


(Ent 1) #5

Thank You


(system) #6

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.