Nest dependencies


(Benjamin) #1

Does NEST 6.0.0 dependency on Newtonsoft.Json ?


(Martijn Laarman) #2

We've internalized our Newtonsoft.Json dependency in 6.0. this means you are now free to use whatever version of Newtonsoft.Json that works for you. If you want NEST to use your instance of Newtonsoft.Json reference Nest.JsonNetSerializer and follow these guidelines

https://www.elastic.co/guide/en/elasticsearch/client/net-api/master/custom-serialization.html


(system) #3

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.