Not able to install Translate Plugin


(Sreejith) #1

Hi ..I am trying to install Translate plugin on Logstash but hav issues in Installing ..My logstash is running on CENTOS 7 (UAT) & RHEL 7 (PROD) and running logtash version 5.2 ..I need to perform offline installation i dont have direct internet access

I have downloaded the plugin in zip format ..

Also refereed to
https://www.elastic.co/guide/en/logstash/current/offline-plugins.html

Error

[root@elkddc01 elkadmin]# /usr/share/logstash/bin/logstash-plugin install --local logstash-filter-translate-3.0.1.zip
ERROR: Something went wrong when installing logstash-filter-translate-3.0.1, message: Connection refused - Connection refused
[root@elkddc01 elkadmin]#

Can help please ....


(Mark Walkom) #2

Looks like a possible firewall issue. Can you check that?


(system) #3

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.