Not able to search Upper case values


(Vikas Gopal) #1

Hi Experts,

In my log I have a field "Customer". It has all the values in capital
latter like "VIKAS". Now when I fire query in Kibana like Customer:"vikas"
or Customer:"VIK*" I got nothing . It works only when I do exact search
like Customer:"VIKAS".

I have following question

  1. How I can search value with wildcard, something like name start with vi
    OR VI ?

My Template is like

{
"template_vg":{
"template" : "vg*",
"settings" : {
"number_of_shards" : 5,
"index.cache.field.type" : "soft",
"index.refresh_interval" : "5s",
"index.store.compress.stored" : true,
"index.query.default_field" : "message",
"index.routing.allocation.total_shards_per_node" : 5,
"index":{
"analysis":{
"analyzer":{
"analyzer_keyword":{
"type": "custom",
"tokenizer":"keyword",
"filter":"lowercase"
}
}
}
}
},
"mappings" : {
"default" : {
"_all" : {"enabled" : false},
"properties" : {
"Order_ID": {"type": "string","index" :"not_analyzed","doc_values" : true},
"Customer": {"type": "string","index" : "not_analyzed","doc_values" : true
,"analyzer":"analyzer_keyword"},
"Ordered_On": {"type": "string","index" : "not_analyzed","doc_values" :
true },
"Required_By": {"type": "string","index" : "not_analyzed","doc_values" :
true },
"Freight": {"type": "string","index" : "not_analyzed","doc_values" : true },
"Shipped_On": {"type": "string","index" : "not_analyzed","doc_values" :
true },
"Country": {"type": "string","index" : "not_analyzed","doc_values" : true },
"Post_Code": {"type": "string","index" : "not_analyzed","doc_values" : true
}
}
}
}
}
}

I read almost everything and got an idea that I need to use analyzer with
Lowercase filter which will convert my values to lowercase then I can apply
wildcard.But with the above analyzer for Customer I still got nothing . Can
someone help me to understand what I am doing wrong .

--
Please update your bookmarks! We have moved to https://discuss.elastic.co/

You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/eb6bda79-428d-4fdc-b478-65f07905fe89%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


(Allan Mitchell) #2

Hi

"Customer" is set to be "not_analyzed" so won't go through your analyser.

not_analyzedIndex this field, so it is searchable, but index the value
exactly as specified. Do not analyze it.

On 28 May 2015 at 09:45, vikas gopal vikas.hafig@gmail.com wrote:

Hi Experts,

In my log I have a field "Customer". It has all the values in capital
latter like "VIKAS". Now when I fire query in Kibana like Customer:"vikas"
or Customer:"VIK*" I got nothing . It works only when I do exact search
like Customer:"VIKAS".

I have following question

  1. How I can search value with wildcard, something like name start with vi
    OR VI ?

My Template is like

{
"template_vg":{
"template" : "vg*",
"settings" : {
"number_of_shards" : 5,
"index.cache.field.type" : "soft",
"index.refresh_interval" : "5s",
"index.store.compress.stored" : true,
"index.query.default_field" : "message",
"index.routing.allocation.total_shards_per_node" : 5,
"index":{
"analysis":{
"analyzer":{
"analyzer_keyword":{
"type": "custom",
"tokenizer":"keyword",
"filter":"lowercase"
}
}
}
}
},
"mappings" : {
"default" : {
"_all" : {"enabled" : false},
"properties" : {
"Order_ID": {"type": "string","index" :"not_analyzed","doc_values" : true},
"Customer": {"type": "string","index" : "not_analyzed","doc_values" : true
,"analyzer":"analyzer_keyword"},
"Ordered_On": {"type": "string","index" : "not_analyzed","doc_values" :
true },
"Required_By": {"type": "string","index" : "not_analyzed","doc_values" :
true },
"Freight": {"type": "string","index" : "not_analyzed","doc_values" : true
},
"Shipped_On": {"type": "string","index" : "not_analyzed","doc_values" :
true },
"Country": {"type": "string","index" : "not_analyzed","doc_values" : true
},
"Post_Code": {"type": "string","index" : "not_analyzed","doc_values" :
true }
}
}
}
}
}

I read almost everything and got an idea that I need to use analyzer with
Lowercase filter which will convert my values to lowercase then I can apply
wildcard.But with the above analyzer for Customer I still got nothing . Can
someone help me to understand what I am doing wrong .

--
Please update your bookmarks! We have moved to https://discuss.elastic.co/

You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/eb6bda79-428d-4fdc-b478-65f07905fe89%40googlegroups.com
https://groups.google.com/d/msgid/elasticsearch/eb6bda79-428d-4fdc-b478-65f07905fe89%40googlegroups.com?utm_medium=email&utm_source=footer
.
For more options, visit https://groups.google.com/d/optout.

--
Please update your bookmarks! We have moved to https://discuss.elastic.co/

You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/CAECdJzBkQ%3DE%3DnFtrwbcUCazx8AZFnVv9SaC7X2Ju9fMSg7mD4Q%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.


(Vikas Gopal) #3

Thanks Allan,

I have changed it to ""Customer": {"type": "string","index" :
"analyzed","doc_values" : true ,"analyzer":"analyzer_keyword"}," , but with
this setting LS is not able to create an index.

On Thursday, May 28, 2015 at 2:40:14 PM UTC+5:30, Allan Mitchell wrote:

Hi

"Customer" is set to be "not_analyzed" so won't go through your analyser.

not_analyzedIndex this field, so it is searchable, but index the value
exactly as specified. Do not analyze it.

On 28 May 2015 at 09:45, vikas gopal <vikas...@gmail.com <javascript:>>
wrote:

Hi Experts,

In my log I have a field "Customer". It has all the values in capital
latter like "VIKAS". Now when I fire query in Kibana like Customer:"vikas"
or Customer:"VIK*" I got nothing . It works only when I do exact search
like Customer:"VIKAS".

I have following question

  1. How I can search value with wildcard, something like name start with
    vi OR VI ?

My Template is like

{
"template_vg":{
"template" : "vg*",
"settings" : {
"number_of_shards" : 5,
"index.cache.field.type" : "soft",
"index.refresh_interval" : "5s",
"index.store.compress.stored" : true,
"index.query.default_field" : "message",
"index.routing.allocation.total_shards_per_node" : 5,
"index":{
"analysis":{
"analyzer":{
"analyzer_keyword":{
"type": "custom",
"tokenizer":"keyword",
"filter":"lowercase"
}
}
}
}
},
"mappings" : {
"default" : {
"_all" : {"enabled" : false},
"properties" : {
"Order_ID": {"type": "string","index" :"not_analyzed","doc_values" :
true},
"Customer": {"type": "string","index" : "not_analyzed","doc_values" :
true ,"analyzer":"analyzer_keyword"},
"Ordered_On": {"type": "string","index" : "not_analyzed","doc_values" :
true },
"Required_By": {"type": "string","index" : "not_analyzed","doc_values" :
true },
"Freight": {"type": "string","index" : "not_analyzed","doc_values" : true
},
"Shipped_On": {"type": "string","index" : "not_analyzed","doc_values" :
true },
"Country": {"type": "string","index" : "not_analyzed","doc_values" : true
},
"Post_Code": {"type": "string","index" : "not_analyzed","doc_values" :
true }
}
}
}
}
}

I read almost everything and got an idea that I need to use analyzer with
Lowercase filter which will convert my values to lowercase then I can apply
wildcard.But with the above analyzer for Customer I still got nothing . Can
someone help me to understand what I am doing wrong .

--
Please update your bookmarks! We have moved to
https://discuss.elastic.co/

You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearc...@googlegroups.com <javascript:>.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/eb6bda79-428d-4fdc-b478-65f07905fe89%40googlegroups.com
https://groups.google.com/d/msgid/elasticsearch/eb6bda79-428d-4fdc-b478-65f07905fe89%40googlegroups.com?utm_medium=email&utm_source=footer
.
For more options, visit https://groups.google.com/d/optout.

--
Please update your bookmarks! We have moved to https://discuss.elastic.co/

You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/46c4f481-6876-463b-9c7e-bfb22e4acdee%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


(Allan Mitchell) #4

Hi

That is correct.

Doc values can be enabled for numeric, date, Boolean, binary, and geo-point
fields, and for not_analyzed string fields.
https://www.elastic.co/guide/en/elasticsearch/guide/current/doc-values.html#id-1.7.12.6.9.2.2

https://www.elastic.co/guide/en/elasticsearch/guide/current/doc-values.html#id-1.7.12.6.9.2.3They
do not currently work with analyzed string fields. Doc values are enabled
per field in the field mapping, which means that you can combine in-memory
fielddata with doc values:

Your error message will have been similar to

{
"error": "MapperParsingException[mapping [mytype]]; nested:
MapperParsingException[Field [myfield] cannot be analyzed and have doc
values]; ",
"status": 400
}

On 28 May 2015 at 11:03, vikas gopal vikas.hafig@gmail.com wrote:

Thanks Allan,

I have changed it to ""Customer": {"type": "string","index" :
"analyzed","doc_values" : true ,"analyzer":"analyzer_keyword"}," , but with
this setting LS is not able to create an index.

On Thursday, May 28, 2015 at 2:40:14 PM UTC+5:30, Allan Mitchell wrote:

Hi

"Customer" is set to be "not_analyzed" so won't go through your analyser.

not_analyzedIndex this field, so it is searchable, but index the value
exactly as specified. Do not analyze it.

On 28 May 2015 at 09:45, vikas gopal vikas...@gmail.com wrote:

Hi Experts,

In my log I have a field "Customer". It has all the values in capital
latter like "VIKAS". Now when I fire query in Kibana like Customer:"vikas"
or Customer:"VIK*" I got nothing . It works only when I do exact search
like Customer:"VIKAS".

I have following question

  1. How I can search value with wildcard, something like name start with
    vi OR VI ?

My Template is like

{
"template_vg":{
"template" : "vg*",
"settings" : {
"number_of_shards" : 5,
"index.cache.field.type" : "soft",
"index.refresh_interval" : "5s",
"index.store.compress.stored" : true,
"index.query.default_field" : "message",
"index.routing.allocation.total_shards_per_node" : 5,
"index":{
"analysis":{
"analyzer":{
"analyzer_keyword":{
"type": "custom",
"tokenizer":"keyword",
"filter":"lowercase"
}
}
}
}
},
"mappings" : {
"default" : {
"_all" : {"enabled" : false},
"properties" : {
"Order_ID": {"type": "string","index" :"not_analyzed","doc_values" :
true},
"Customer": {"type": "string","index" : "not_analyzed","doc_values" :
true ,"analyzer":"analyzer_keyword"},
"Ordered_On": {"type": "string","index" : "not_analyzed","doc_values" :
true },
"Required_By": {"type": "string","index" : "not_analyzed","doc_values" :
true },
"Freight": {"type": "string","index" : "not_analyzed","doc_values" :
true },
"Shipped_On": {"type": "string","index" : "not_analyzed","doc_values" :
true },
"Country": {"type": "string","index" : "not_analyzed","doc_values" :
true },
"Post_Code": {"type": "string","index" : "not_analyzed","doc_values" :
true }
}
}
}
}
}

I read almost everything and got an idea that I need to use analyzer
with Lowercase filter which will convert my values to lowercase then I can
apply wildcard.But with the above analyzer for Customer I still got nothing
. Can someone help me to understand what I am doing wrong .

--
Please update your bookmarks! We have moved to
https://discuss.elastic.co/

You received this message because you are subscribed to the Google
Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send
an email to elasticsearc...@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/eb6bda79-428d-4fdc-b478-65f07905fe89%40googlegroups.com
https://groups.google.com/d/msgid/elasticsearch/eb6bda79-428d-4fdc-b478-65f07905fe89%40googlegroups.com?utm_medium=email&utm_source=footer
.
For more options, visit https://groups.google.com/d/optout.

--
Please update your bookmarks! We have moved to https://discuss.elastic.co/


You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/46c4f481-6876-463b-9c7e-bfb22e4acdee%40googlegroups.com
https://groups.google.com/d/msgid/elasticsearch/46c4f481-6876-463b-9c7e-bfb22e4acdee%40googlegroups.com?utm_medium=email&utm_source=footer
.
For more options, visit https://groups.google.com/d/optout.

--
Please update your bookmarks! We have moved to https://discuss.elastic.co/

You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/CAECdJzC6625TyyB%3DnaQr0o3vgcP5Krcy8x2_PA7Nv2DLjGoNvg%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.


(Mark Walkom) #5

You cannot set doc values on an analysed field.

PS - We're moving to https://discuss.elastic.co/, please join us there for
any future discussions!

On 28 May 2015 at 20:03, vikas gopal vikas.hafig@gmail.com wrote:

Thanks Allan,

I have changed it to ""Customer": {"type": "string","index" :
"analyzed","doc_values" : true ,"analyzer":"analyzer_keyword"}," , but with
this setting LS is not able to create an index.

On Thursday, May 28, 2015 at 2:40:14 PM UTC+5:30, Allan Mitchell wrote:

Hi

"Customer" is set to be "not_analyzed" so won't go through your analyser.

not_analyzedIndex this field, so it is searchable, but index the value
exactly as specified. Do not analyze it.

On 28 May 2015 at 09:45, vikas gopal vikas...@gmail.com wrote:

Hi Experts,

In my log I have a field "Customer". It has all the values in capital
latter like "VIKAS". Now when I fire query in Kibana like Customer:"vikas"
or Customer:"VIK*" I got nothing . It works only when I do exact search
like Customer:"VIKAS".

I have following question

  1. How I can search value with wildcard, something like name start with
    vi OR VI ?

My Template is like

{
"template_vg":{
"template" : "vg*",
"settings" : {
"number_of_shards" : 5,
"index.cache.field.type" : "soft",
"index.refresh_interval" : "5s",
"index.store.compress.stored" : true,
"index.query.default_field" : "message",
"index.routing.allocation.total_shards_per_node" : 5,
"index":{
"analysis":{
"analyzer":{
"analyzer_keyword":{
"type": "custom",
"tokenizer":"keyword",
"filter":"lowercase"
}
}
}
}
},
"mappings" : {
"default" : {
"_all" : {"enabled" : false},
"properties" : {
"Order_ID": {"type": "string","index" :"not_analyzed","doc_values" :
true},
"Customer": {"type": "string","index" : "not_analyzed","doc_values" :
true ,"analyzer":"analyzer_keyword"},
"Ordered_On": {"type": "string","index" : "not_analyzed","doc_values" :
true },
"Required_By": {"type": "string","index" : "not_analyzed","doc_values" :
true },
"Freight": {"type": "string","index" : "not_analyzed","doc_values" :
true },
"Shipped_On": {"type": "string","index" : "not_analyzed","doc_values" :
true },
"Country": {"type": "string","index" : "not_analyzed","doc_values" :
true },
"Post_Code": {"type": "string","index" : "not_analyzed","doc_values" :
true }
}
}
}
}
}

I read almost everything and got an idea that I need to use analyzer
with Lowercase filter which will convert my values to lowercase then I can
apply wildcard.But with the above analyzer for Customer I still got nothing
. Can someone help me to understand what I am doing wrong .

--
Please update your bookmarks! We have moved to
https://discuss.elastic.co/

You received this message because you are subscribed to the Google
Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send
an email to elasticsearc...@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/eb6bda79-428d-4fdc-b478-65f07905fe89%40googlegroups.com
https://groups.google.com/d/msgid/elasticsearch/eb6bda79-428d-4fdc-b478-65f07905fe89%40googlegroups.com?utm_medium=email&utm_source=footer
.
For more options, visit https://groups.google.com/d/optout.

--
Please update your bookmarks! We have moved to https://discuss.elastic.co/


You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/46c4f481-6876-463b-9c7e-bfb22e4acdee%40googlegroups.com
https://groups.google.com/d/msgid/elasticsearch/46c4f481-6876-463b-9c7e-bfb22e4acdee%40googlegroups.com?utm_medium=email&utm_source=footer
.

For more options, visit https://groups.google.com/d/optout.

--
Please update your bookmarks! We have moved to https://discuss.elastic.co/

You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/CAEYi1X_HfCJqEEf1QrNV48EFT6L48SL0Y0nJ-hSkxMbJYKmMow%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.


(shoebalig) #6

Use any analyzer to you input query string, then use analysed string to process query. you will get the appropriate results.
I faced the same problem , i used standard analyser for my query string and problem got resolved.


(Vikas Gopal) #7

Wow that works thank you Mark

On Thursday, May 28, 2015 at 3:56:17 PM UTC+5:30, Mark Walkom wrote:

You cannot set doc values on an analysed field.

PS - We're moving to https://discuss.elastic.co/, please join us there
for any future discussions!

On 28 May 2015 at 20:03, vikas gopal <vikas...@gmail.com <javascript:>>
wrote:

Thanks Allan,

I have changed it to ""Customer": {"type": "string","index" :
"analyzed","doc_values" : true ,"analyzer":"analyzer_keyword"}," , but with
this setting LS is not able to create an index.

On Thursday, May 28, 2015 at 2:40:14 PM UTC+5:30, Allan Mitchell wrote:

Hi

"Customer" is set to be "not_analyzed" so won't go through your analyser.

not_analyzedIndex this field, so it is searchable, but index the value
exactly as specified. Do not analyze it.

On 28 May 2015 at 09:45, vikas gopal vikas...@gmail.com wrote:

Hi Experts,

In my log I have a field "Customer". It has all the values in capital
latter like "VIKAS". Now when I fire query in Kibana like Customer:"vikas"
or Customer:"VIK*" I got nothing . It works only when I do exact search
like Customer:"VIKAS".

I have following question

  1. How I can search value with wildcard, something like name start with
    vi OR VI ?

My Template is like

{
"template_vg":{
"template" : "vg*",
"settings" : {
"number_of_shards" : 5,
"index.cache.field.type" : "soft",
"index.refresh_interval" : "5s",
"index.store.compress.stored" : true,
"index.query.default_field" : "message",
"index.routing.allocation.total_shards_per_node" : 5,
"index":{
"analysis":{
"analyzer":{
"analyzer_keyword":{
"type": "custom",
"tokenizer":"keyword",
"filter":"lowercase"
}
}
}
}
},
"mappings" : {
"default" : {
"_all" : {"enabled" : false},
"properties" : {
"Order_ID": {"type": "string","index" :"not_analyzed","doc_values" :
true},
"Customer": {"type": "string","index" : "not_analyzed","doc_values" :
true ,"analyzer":"analyzer_keyword"},
"Ordered_On": {"type": "string","index" : "not_analyzed","doc_values" :
true },
"Required_By": {"type": "string","index" : "not_analyzed","doc_values"
: true },
"Freight": {"type": "string","index" : "not_analyzed","doc_values" :
true },
"Shipped_On": {"type": "string","index" : "not_analyzed","doc_values" :
true },
"Country": {"type": "string","index" : "not_analyzed","doc_values" :
true },
"Post_Code": {"type": "string","index" : "not_analyzed","doc_values" :
true }
}
}
}
}
}

I read almost everything and got an idea that I need to use analyzer
with Lowercase filter which will convert my values to lowercase then I can
apply wildcard.But with the above analyzer for Customer I still got nothing
. Can someone help me to understand what I am doing wrong .

--
Please update your bookmarks! We have moved to
https://discuss.elastic.co/

You received this message because you are subscribed to the Google
Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send
an email to elasticsearc...@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/eb6bda79-428d-4fdc-b478-65f07905fe89%40googlegroups.com
https://groups.google.com/d/msgid/elasticsearch/eb6bda79-428d-4fdc-b478-65f07905fe89%40googlegroups.com?utm_medium=email&utm_source=footer
.
For more options, visit https://groups.google.com/d/optout.

--
Please update your bookmarks! We have moved to
https://discuss.elastic.co/


You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearc...@googlegroups.com <javascript:>.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/46c4f481-6876-463b-9c7e-bfb22e4acdee%40googlegroups.com
https://groups.google.com/d/msgid/elasticsearch/46c4f481-6876-463b-9c7e-bfb22e4acdee%40googlegroups.com?utm_medium=email&utm_source=footer
.

For more options, visit https://groups.google.com/d/optout.

--
Please update your bookmarks! We have moved to https://discuss.elastic.co/

You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/98ba086f-f343-430f-8aa4-de1cfe10b0e9%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


(Vikas Gopal) #8

Thank you Shoeb,

Actually the problem was I was using Not_analyzed along with doc_value :
true, which causes the problem . Thanks to Mark , problem has been resolved
now. Thank you again for your suggestion and support.

On Thursday, May 28, 2015 at 6:13:31 PM UTC+5:30, shoeb khan wrote:

Use any analyzer to you input query string, then use analysed string to
process query. you will get the appropriate results.
I faced the same problem , i used standard analyser for my query string
and
problem got resolved.

--
View this message in context:
http://elasticsearch-users.115913.n3.nabble.com/Not-able-to-search-Upper-case-values-tp4074950p4074966.html
Sent from the Elasticsearch Users mailing list archive at Nabble.com.

--
Please update your bookmarks! We have moved to https://discuss.elastic.co/

You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/a288c1ed-8ef3-459b-bed4-311b184e4e62%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


(system) #9