Nothing Happens After Restart


I've tried some modifications on my logstash config file and when I restart logstash nothing happens after "Pipeline main started". If I do a roll back on the config file, it's the same problem.
Logstash not starting correctly as a service. But if I run logstash in verbose mode with the user root, it's working.
(My syslog-ng still running)
Can you help me for this problem ?

Thanks in advance.

What does your config look like then?

This is my working config file :
path => "/home/logs/firewall/heimdall.log"
type => "linux-syslog"
filter {
grok {
match => {
"message" => '%{SYSLOGTIMESTAMP} %{IPV4:iphost} %{GREEDYDATA:fgtlogmsg}'
kv {
source => "fgtlogmsg"
mutate {
remove_field => [ "message" , "fgtlogmsg", "vd", "host", "logid" ]
output {
elasticsearch {
codec => "json"
hosts => [""]
index => "heimdall"
# stdout { codec => rubydebug }

If I restart the service, this never starting correctly with "service logstash restart"

It's likely this then -

I have not specified any file but I have some file in /var/lib/logstash named .sincedb_*.
So, normally it's ok ?