Numbers with commas and time field problem!


(Marko Kevin Grilc) #1

Hi there,
Is it possible to use, or better to say, parse numbers that are float numbers but with comma. Elastic wont allow me to parse average scores that contain , insted of . I tried to adjust it in Advanced settings, but without any results. Any help would be appreciated :slight_smile:

Time field wont parse. It states fail every time, altough it worked on the start. It gives me the fail when wanting to filter data by date. More info on this issue down in comments :slight_smile:


(Mark Walkom) #2

What are they mapped as currently?


(Marko Kevin Grilc) #3

as float


(Marko Kevin Grilc) #4

I went the other way, and made my log output making . and not ,
Altough it's not a brilliant thing (it blows) that u cant use , as decimal separators!

Also, except this problem i just got some problems with time field. First it all worked good, and now when i played with the time format, tried to add the T and some other things it became broken. Every time it states it cant parse the time field, altough i have specified the format before parsing data. Any help on that?


(Mark Walkom) #5

Which part of the stack specifically?


(system) #6

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.