On Kibana web interface l doesn't appear result of logstash

What l need to do Thanks

Welcome to our community! :smiley:
It's not clear what you are asking here sorry. Can you add more information about what you are trying to do and what is not happening?

If you are using the Elastic Stack, what version are you using?
If you are using Logstash, what does the config look like? What do its logs show?

Okey Sir .one of the problem is that.l using Redhat 6. l use command for start logstash service.The logstash service is running but after 5 min logstash service is down automatically.Therefore l think for this problem kibana doesn't show log result.Thanks

What do your Logstash logs show?

no result shows.

after 5 min running logstash service is down

Logstash must be logging something. Is there nothing in /var/log/logstash?

1 Like

1 min please...

l looked at the log file appeared the log was retrying failed action with response code 503

Please post the log.

"retrying failed action with response code: 503", :level=>:warn}
{:timestamp=>"2018-07-30T16:58:20.262000+0530", :message=>"too many attempts at sending event. dropping:

Please post the entire log file.

Please format your code/logs/config using the </> button, or markdown style back ticks. It helps to make things easy to read which helps us help you :slight_smile:

1 Like

l looked at the /var/log/logstash/logstash.err file. l saw this error Warning -- Java 7 is deprecated please use java 8

<
{
"status" : 200,
"name" : "ak-ite-srv-05",
"cluster_name" : "elasticsearch",
"version" : {
"number" : "1.7.2",
"build_hash" : "e43676b1385b8125d647f593f7202acbd816e8ec",
"build_timestamp" : "2015-09-14T09:49:53Z",
"build_snapshot" : false,
"lucene_version" : "4.10.4"
},
"tagline" : "You Know, for Search"
}