Problem installing input pcap plugin


I want to install the logstash-input-pcap plugin.
However, when I run bin\logstash-plugin install logstash-input-pcap, I get the error LogStash::GemFileError: duplicate gem logstash-filter-date, and the plugin is not installed.
Could you help me install this plugin?
Thank you.

EDIT: I've downloaded the plugin, extracted it and built the GEMSPEC into a GEM file.
However, I keep getting the same error message when now running bin\logstash-plugin install "C:\ELK\logstash\p\logstash-input-pcap-0.1.1.gem"

Edit2: The complete error message is:

    Validating c:\elk\logstash\p\logstash-input-pcap-0.1.1.gem
        Installing logstash-input-pcap
            LogStash::GemfileError: duplicate gem logstash-filter-date
                     add_gem at C:/ELK/logstash/lib/pluginmanager/gemfile.rb:102
                         gem at C:/ELK/logstash/lib/pluginmanager/gemfile.rb:200
                      (eval) at (eval):109
               instance_eval at org/jruby/
                       parse at C:/ELK/logstash/lib/pluginmanager/gemfile.rb:188
                        load at C:/ELK/logstash/lib/pluginmanager/gemfile.rb:19
                     gemfile at C:/ELK/logstash/lib/pluginmanager/command.rb:4
          install_gems_list! at C:/ELK/logstash/lib/pluginmanager/install.rb:116
                     execute at C:/ELK/logstash/lib/pluginmanager/install.rb:31
                         run at C:/ELK/logstash/vendor/bundle/jruby/1.9/gems/clamp-0.6.5
                     execute at C:/ELK/logstash/vendor/bundle/jruby/1.9/gems/clamp-0.6.5
                         run at C:/ELK/logstash/vendor/bundle/jruby/1.9/gems/clamp-0.6.5
                         run at C:/ELK/logstash/vendor/bundle/jruby/1.9/gems/clamp-0.6.5
                      (root) at C:\ELK\logstash\lib\pluginmanager\main.rb:43

Well, I commented out the line of logstash-filter-date in logstash gemfile, and it went ok (except that the same error occured then for logstash-filter-grok and then logstash-filter-json, which were also commented out). After that, the installation completed sucessfully. But in the bin\logstash-plugin list, the plugin wasn't there (neither was the plugins that were commented out).
Did I mess up by commenting those lines out? After that I reinstalled those plugins, but they do not appear in the list either.

Please help me, I really need to pass that pcap file to logstash.