Problème de pipeline


(merieme ADIL) #1

Bonjour,
J'ai un problème au niveau de pipeline Logstash à savoir :
Problème lors de la déclaration des pipelines dans Kibana.

Voici les versions de l’outil ELK que j’utilise :

Outil Version
Logstash 6.3.1
Elasticsearch 6.3.1
Kibana 6.3.1
Agent FileBeat 6.3.2

Est-ce normal que je ne voie pas les pipelines dans Kibana alors que la version de Logstash (6.2) où la partie X-pack basic est bien installée ?
Quand je lance le logstash sans - f, j'ai le message en PJ

Merci beaucoup et bonne réception.


(Magnus Bäck) #2

Please use English or post in the French-speaking category.


(system) #3

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.