Problems upgrading from 6.2.4 to 6.4.3/6.5.0 in Elastic Cloud


(Onzali Suba) #1

Hi,
I have an elastic cloud(AWS) cluster with three nodes running on version 6.2.4. I am trying to upgrade them to either versions 6.4.3 or 6.5.0. However, I keep getting the below error and I cannot find a solution to this.

Version of the resource [6.2.4] must match the cluster version [NumericElasticsearchPluginVersion(6.2.4)]

This is our production cluster. Any help will be appreciated.

Thanks


(Mark Walkom) #2

For Elastic Cloud support please head over to https://www.elastic.co/cloud/as-a-service/support. The Support engineers will be happy to help :slight_smile: