Remove outdated java present in Elasticsearch installation

Hi,

We are running Elasticsearch 7.9.1 in our environment. We have been reported that there is outdated java version installed at path /usr/share/elasticsearch/jdk. Though we are not using it to run Elasticsearch. But this has to be removed as it is marked as critical security finding. I would like to know,

  1. Is there a standard way of removing this version of Java bundled with Elasticsearch
  2. If not then is it safe to just delete contents from this location without affecting Elasticsearch

Regards,
Darshan

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.