Saved "field" parameter is now invalid / Visualize: "field" is a required parameter

I followed Configuration Examples | Logstash Reference [6.2] | Elastic to configure Apache 2, MySQL, Nginx and System Logs...

however, via Kibana, I get following message when trying to access [Filebeat Apache2] Access and error logs Dashboard:

Saved "field" parameter is now invalid. Please select a new field.
Visualize: "field" is a required parameter

Please advise.

There has been a similar question in the forum of Auditbeat: Auditbeat default dashboards missing required field

Do you have a custom index in Elasticsearch? If yes, there is a workaround until the issue is fixed:

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.