Security can't be disabled on Elasticseacrh 5.0


(anas) #1

I use last stable version of kibana/elastic search 5.0.0, using docker, and when disabling x-pack security using (xpack.security.enabled : false), on both kibana & elasticsearch.

On kibana is OK, but on elasticsearch i need always login/password


(Alexander Reelsen) #2

Hey,

can you copy/paste the docker command you ran this with, and omit the -d parameter, so we can see the output? I just had the same issue and figured out that I was still running an old docker image on version 5.0.0-beta1. After running docker pull everything was fine.

--Alex


(anas) #3

Thanks for your replay, the probleme is the config folder, in docker even a config file is present in /etc/elasticsearch, the real used file is in this folder /usr/share/elasticsearch/config


(system) #4

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.