Sense only shows 15 lines of input/output at a time

I've installed ElasticSearch (2.3.2), Kibana (4.5.0-darwin-x64) and Sense (latest). I've found that Sense only shows me 15 lines of JSON (input or output) at a time and forcing me to scroll to see the rest. There is space to show at least 30 lines - there's a lot of blank space below that isn't being used by anything. Please see the screenshot for an example.

Any ideas on how to get the JSON input/output to use up that blank space?

I've disabled "Wrap long lines", "Autocomplete/Fields", "Autocomplete/Indices and Elements" - but it didn't help.

(Hard) Refresh the page and it "fixes" it. Dunno why it happens though :frowning:

1 Like

It's a bug:

1 Like