Setting script.disable_dynamic fails


(joe castle) #1

Hi,

After upgrading from 90.5 to 1.2.1, I try to set

script.disable_dynamic: false

in elasticsearch.yml but it seems that elasticsearch does not recognize it
as a valid setting. Normally it is ignored and if I set it as the first
line in the .yml file (and restart the node) the node does not start at
all, nothing in the logs either.

Any ideas?

PS. I tested the setting on a fresh 1.2.1 install and it worked just fine...

Thanks

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/d2801f15-a17d-4f91-b788-b27cfc49c111%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


(system) #2